Сборка Joomlart

_sokal_

Постоялец
Регистрация
25 Дек 2009
Сообщения
297
Реакции
142
Все расширения от Joomlart для Joomla 1.5 и Joomla 1.6
2372848c735552cab5e09f934205baa5.jpg

Год выпуска: 2011
Разработчик: JoomlArt
Платформа: PHP
Совместимость с Vista: полная
Системные требования: Joomla 1.5 Joomla 1.6
Описание: Июльский комплект расширений от Joomlart для Joomla.

Состав комплекта
com_jobboard_enterprise.zip
com_jaamazons3.v1.0.1.zip
com_jaamazons3.v2.0.2.zip
com_jashowcase.v1.0.0.zip
com_jashowcase.v1.2.3.zip
ja_comment_component_j15.zip
ja_comment_component_j16.zip
ja_facebook_j15.zip
ja_facebook_j16.zip
ja_highslide_j15.zip
ja_k2_filter_j15.zip
ja_news_j15.zip
ja_rpxnow_j15.zip
ja_tabs_j15.zip
mod_jaanimation.v1.1.0.zip
mod_jabulletin.v1.0.3.zip
mod_jabulletin.v1.0.4.zip
mod_jaflowlist.v1.0.0.zip
mod_jaflowlist.v1.1.0.zip
mod_janews_featured.v1.0.3.zip
mod_janewsflash.v1.0.0.zip
mod_janewsflash.v1.0.3.zip
mod_janewsmoo.v1.0.0.zip
mod_janewsmoo.v1.1.1.zip
mod_janewspro.v1.0.3.zip
mod_janewspro.v1.0.7.zip
mod_janewsticker.v1.0.5.zip
mod_jasidenews.v1.0.1.zip
mod_jasidenews.v1.0.2.zip
mod_jaslideshow.v1.0.8.zip
mod_jaslideshow.v1.5.4.zip
mod_jaslideshow2.v2.2.1.zip
mod_jaslideshow3.v1.0.1.zip
mod_jatoppanel.v1.0.0.zip
mod_jatoppanel.v1.0.1.zip
mod_jatwitter.v1.0.7.zip
plg_disqus_debate_echo.v1.0.3.zip
plg_jabookmark.v1.0.0.zip
plg_jabookmark.v1.0.0.zip
plg_jabookmark.v1.0.2.zip
plg_jabookmark.v1.0.2.zip
plg_jacompress.v1.0.2.zip
plg_jadisqus_debate_echo.v1.0.0.zip
plg_jagoogletranslate.v1.0.0.zip
plg_jaretweet.v1.0.5.zip
plg_jathumbnail.v1.0.2.zip
plg_jathumbnail.v1.0.4.zip
plg_jatooltips.v1.0.0.zip
plg_jatranslate.v1.0.4.zip
plg_system_jahighslide.v1.0.0.zip
plg_system_janrain.v1.0.0.zip
plg_system_jasocial.v1.0.3.zip
plg_system_jatabs.v1.0.7.zip
plg_system_jatypo.v1.0.2.zip
plg_system_jatypo.v2.0.4.zip
plg_system_jatypo.v2.0.4.zip

 

Roamer

Создатель
Регистрация
17 Ноя 2012
Сообщения
36
Реакции
1
Есть у кого модуль ja_tabs для версии 2.5? У меня шаблон для 2,5 при этом в "Быстрый старт" модуль есть, а отдельно как компонет отсутствует. Облазил огромное количество сборок, но нигде нет. Выложите плиз! Пытался поставить от других разработчиков аналогичный модуль, но не пошло... :(
 

Carleone

Постоялец
Регистрация
7 Ноя 2012
Сообщения
51
Реакции
37
  • Заблокирован
  • #3
Есть у кого модуль ja_tabs для версии 2.5? У меня шаблон для 2,5 при этом в "Быстрый старт" модуль есть, а отдельно как компонет отсутствует. Облазил огромное количество сборок, но нигде нет. Выложите плиз! Пытался поставить от других разработчиков аналогичный модуль, но не пошло... :(
Ставил их шаблон JA Teline IV, там эти кнопки работают, только не все плагины адекватно реагируют если их туда всунуть, к примеру Для просмотра ссылки Войди или Зарегистрируйся так и не удалось подружить.
Шаблон качал здесь:
 

Roamer

Создатель
Регистрация
17 Ноя 2012
Сообщения
36
Реакции
1
Так они работают если ставить Быстрый старт! Вы модуль отдельно ставили?
 

Carleone

Постоялец
Регистрация
7 Ноя 2012
Сообщения
51
Реакции
37
  • Заблокирован
  • #5
Так они работают если ставить Быстрый старт! Вы модуль отдельно ставили?
Нет, отдельно модуль к сожалению не ставил, вот нашел в архиве с шаблоном, может Вам именно это поможет.
 

Roamer

Создатель
Регистрация
17 Ноя 2012
Сообщения
36
Реакции
1
Спасибо. То что вы мне дали это плагин, а модуль есть? И еще, когда вы просматриваете модуль - у вас есть какие-нибудь настройки справа? У меня все пусто... У меня версия модуля Ja Tabs 1.5.1, я так подозреваю это версия для Joomla 1,5? но как она затесалась не знаю. Но так я вижу, что на сайте разработчика для Joomla 2.5 последняя версия модуля 1.0.1
 

pablogh

Создатель
Регистрация
10 Дек 2012
Сообщения
35
Реакции
0
  • Заблокирован
  • #7
this archive not contain ja_k2_filter component and madules for joomla 2.5. any one realy need this component and madules.
 

Carleone

Постоялец
Регистрация
7 Ноя 2012
Сообщения
51
Реакции
37
  • Заблокирован
  • #8
Спасибо. То что вы мне дали это плагин, а модуль есть? И еще, когда вы просматриваете модуль - у вас есть какие-нибудь настройки справа? У меня все пусто... У меня версия модуля Ja Tabs 1.5.1, я так подозреваю это версия для Joomla 1,5? но как она затесалась не знаю. Но так я вижу, что на сайте разработчика для Joomla 2.5 последняя версия модуля 1.0.1
Устанавливаем плагин, идем в админку, расширения - менеджер плагинов - JA Tabs, открываем и там должен быть подробный мануал по функционалу, единственное что могу сказать, модуль Вы сами должны будете создать, Расширения - менеджер модулей - создать - HTML код, в котором уже будет вписан код плагина
 

DedMazdai

Создатель
Регистрация
1 Фев 2012
Сообщения
30
Реакции
5
Спасибо. То что вы мне дали это плагин, а модуль есть? И еще, когда вы просматриваете модуль - у вас есть какие-нибудь настройки справа? У меня все пусто... У меня версия модуля Ja Tabs 1.5.1, я так подозреваю это версия для Joomla 1,5? но как она затесалась не знаю. Но так я вижу, что на сайте разработчика для Joomla 2.5 последняя версия модуля 1.0.1
Ja Tabs 1.5.1 - это последняя версия данного модуля (for J 1.5 & 1.6)

Для Joomla 2.5 & 3.0 есть версия JA Tabs Plugin 2.5.7 (от 29 ноября 2012 г) :
Для просмотра ссылки Войди или Зарегистрируйся
 

Roamer

Создатель
Регистрация
17 Ноя 2012
Сообщения
36
Реакции
1
По вашей ссылке показывает ошибку "Invalid Category ID" и переадресовывает на каталог всех расширений. Разве JA Tabs Plugin есть в свободном доступе?
 
Сверху